[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [eclipselink-dev] BUILD FAILED

oops, I mean 1.10.2+ of course. Sorry.
--lukas

On 6/7/18 9:03 AM, Lukas Jungmann wrote:
Ant 10.0.2+ is recommended for the build, see https://dev.eclipse.org/mhonarc/lists/eclipselink-dev/msg07696.html

thanks,
--lukas

On 6/6/18 11:29 PM, Ravi babu Tummuru wrote:
The latest ant supports this attribute. ant 1.9.7 or above should be used.


On 6/6/2018 1:00 PM, Ravi babu Tummuru wrote:
javac doesn't support the "modulepathref" attribute

_______________________________________________
eclipselink-dev mailing list
eclipselink-dev@xxxxxxxxxxx
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://dev.eclipse.org/mailman/listinfo/eclipselink-dev
_______________________________________________
eclipselink-dev mailing list
eclipselink-dev@xxxxxxxxxxx
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://dev.eclipse.org/mailman/listinfo/eclipselink-dev