[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
RE: [eclipse.org-committers] Installing SVN

Title: Message
Hi
 
The Subversive Installation instructions are actually quite clear. You just
have to read them carefully and not assume that you know better; I got
it very badly wrong too.
 
The problem is that the Eclipse contribution is layered on a non-Eclipse
product. Why isn't it in Orbit?
 
Note also that if you want interoperability with other tools such as TortoiseSVN
you must use Window | Preferences | SVN | SVN Connector to select the development
rather than default connector kit. (SVN recently changed its magic version number.)
 
Having now used both CVS and SVN extensively, I cannot recommend CVS
too strongly. Every time you copy or refactor in an SVN area expect nightmares.
 
    Regards
 
        Ed Willink
-----Original Message-----
From: eclipse.org-committers-bounces@xxxxxxxxxxx [mailto:eclipse.org-committers-bounces@xxxxxxxxxxx] On Behalf Of Sandin Diego-WDS057
Sent: 30 September 2008 17:17
To: Todd, John A; eclipse.org-committers@xxxxxxxxxxx
Subject: RE: [eclipse.org-committers] Installing SVN

Hi John,

 

I had the same problem with the connectors, and I found this reference on Subversive News list: http://dev.eclipse.org/newslists/news.eclipse.technology.subversive/msg00836.html which helped me to install the 0.7.3 version from subversive.

 

I just had to use the http://www.polarion.org/projects/subversive/download/eclipse/2.0/update-site/ update site to correctly install the connectors.
 
Hope this can help you fix your problem.
 
Regards,

 

Diego Madruga Sandin – DSDP.MTJ

 


From: eclipse.org-committers-bounces@xxxxxxxxxxx [mailto:eclipse.org-committers-bounces@xxxxxxxxxxx] On Behalf Of Todd, John A
Sent: Tuesday, September 30, 2008 11:42 AM
To: eclipse.org-committers@xxxxxxxxxxx
Subject: [eclipse.org-committers] Installing SVN

 

Apologies for spamming the list, but I’m trying to install the SVN eclipse plugin into my Ganymede install base and can’t seem to get all the ducks to line up.

 

If I just unzip the plugin manually into the install area, when I try and use it complains about a connector which I also manually added but can’t seem to

Get the two to see each other

 

When I try and use the software update feature, I get a lot of ‘invalid zip file format’ errors.

 

Anybody have any good doc or forum or person pointers?

 

Thanks.

 

- JT