[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[eclipse-dev] Please update API Baseline in your workspace to 3.4

Please set the API Baseline in your HEAD workspace(s) to the latest 
available 3.4 build.
Go to 'Preferences > Plug-in Development > API Baselines', click 'Add 
Baseline...', and select a 3.4 install.

This will generate error markers that tell you immediately when you have 
to increment the version of a plug-in and when @since tags are missing or 
wrong.

Thanks,
Markus Keller
Eclipse JDT/UI