[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[eclipse-dev] Eclipse and Ant versions

I was wondering what version of Ant will go out with Eclipse 3.0. Is there
a process for deciding this that I have missed? I noticed some bugs that
cover this move:
https://bugs.eclipse.org/bugs/show_bug.cgi?id=5391 - Upgrade to Ant 1.4.1
https://bugs.eclipse.org/bugs/show_bug.cgi?id=24318 - Move to Ant 1.5.1
https://bugs.eclipse.org/bugs/show_bug.cgi?id=33346 - Move to Ant 1.5.2
https://bugs.eclipse.org/bugs/show_bug.cgi?id=36353 - Move to Ant 1.5.3
https://bugs.eclipse.org/bugs/show_bug.cgi?id=41277 - Move to Ant 1.5.4
but they are just upgraded whenever Jared Burns or Darin Wright see the
need. I am just assuming that you move to the latest greatest once there
is an official release.

I am hoping that Ant 1.6 is out and makes it into Eclipse 3.0 (mostly
because of this http://issues.apache.org/bugzilla/show_bug.cgi?id=10499
nasty bug that won't be in a release until then). Should I open an
enhancment request or is there anything else I can do to voice my opinion
on this?

Thanks,

-Forrest