[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [ecf-dev] R-HEAD build failing

Hi,

I wanted to let Wim and Markus know that I asked David Williams to comment on this issue on this bug:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=448916

See comments 47+:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=448916#c46

He seems to think that it's because of java6 tools:

https://dev.eclipse.org/mhonarc/lists/cbi-dev/msg01560.html

For my information:   to give this a try, where would the configuration above be provided in our java6 builder?

Please coordinate our efforts over next days via either this list or direct via Skype.

Thanks,

Scott

On 1/13/2016 6:39 AM, Wim Jongman wrote:
Ok I will ask that as well.

On Wed, Jan 13, 2016 at 3:37 PM, Markus Alexander Kuppe <ecf-dev_eclipse.org@xxxxxxxxxxx> wrote:
On 13.01.2016 15:11, Wim Jongman wrote:
> Let's first reboot the machine. It is up for 1100+ days and slow as a
> turtle with a broken leg. Log files are rotated indefinitely. This
> should be fixed too,
>
> I will ask OSUOSL to take care of that as well.

Hi Wim,

thanks for taking this on. Note that I contacted OSUOSL a while back to
have Java updated to 1.8 but they never responded.

Cheers
Markus
_______________________________________________
ecf-dev mailing list
ecf-dev@xxxxxxxxxxx
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://dev.eclipse.org/mailman/listinfo/ecf-dev



_______________________________________________
ecf-dev mailing list
ecf-dev@xxxxxxxxxxx
To change your delivery options, retrieve your password, or unsubscribe from this list, visit
https://dev.eclipse.org/mailman/listinfo/ecf-dev