[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[ecf-dev] ECF identity and core bundles: move EE up to 1.6?

Hi Folks,

Currently the org.eclipse.ecf and org.eclipse.ecf.identity bundles have an minimum EE of CDC 1.1. It would be nice to add something like UUID support, and the java.util.UUID class was introduced in jre 1.5. The current EE minimum for org.eclipse.equinox.common is 1.6, so that's why I suggested 1.6 rather than 1.5.

Any objections to moving the EE for org.eclipse.ecf and org.eclipse.ecf.identity...and possibly others...up to 1.6 for Mars?

Scott