[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [ecf-dev] Moved old bits (up to 3.5.5) to archive

On 7/25/2012 1:08 PM, Wim Jongman wrote:
Yes but I am building against 3.7 not the latest Eclipse.

Then it is set to import concurrent optionally....I've verified this in 3.7.2...the version of ECF core plugin is 3.1.300.v20110531-2218...and the manifest does have resolution:=optional for the concurrent package.


I'm frankly not sure what's going on here. Perhaps it has something to do with how p2 handles the case where a new version of the core plugin is available in the repo...but *not* installed (because the platform requires exactly the 3.1.300 version of ECF in the p2 core feature). Strange.

Scott