[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [ecf-dev] Moved old bits (up to 3.5.5) to archive

I cannot resolve concurrent. this does not make sense to me because I thought we flipped the flag back to optional. 

This means that not the latest 3.5.6 is on download.eclipse.org,

I am building against Eclipse 3.7 and  ECF 3.5.6 

Is there a way of getting 3.5.5 back? It seems to be deleted from the entire internet. 

Regards,

Wim


On Tue, Jul 24, 2012 at 11:21 PM, Markus Alexander Kuppe <ecf-dev_eclipse.org@xxxxxxxxxxx> wrote:
On 07/24/2012 11:00 PM, Wim Jongman wrote:
>
> No, I don't really need it it is just that our builds reference it
> and broke. It surprises me that no-one else ran into this.

Basically we can just fix our build and leave releases pre 3.5.6 on
archive.eclipse.org?

Markus

_______________________________________________
ecf-dev mailing list
ecf-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/ecf-dev