[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [ecf-dev] ECF 3.5.4 released

Hi Wim,

On 1/3/2012 8:13 AM, Wim Jongman wrote:
!! Could others please also try the update from marketplace !!

Hi Scott,

Your last three mails were only delivered to me today.

Hmmm...that's strange.  The only thing I can think is that it is something temporarily wrong with the mailing list software.


As usual I have updated marketplace:


Great, thanks.



However, i have problems updating because of the error below.

Hmmm.   I don't immediately understand what's wrong here...but it seems to be some problem caused by having a previous version of ECF installed.  Do others see this also...under the same conditions...i.e. updating a previous version of ECF remote services target components?

Scott






Best regards,

Wim


Your original request has been modified.
  "ECF Remote Services Target Components" is already installed, so an update will be performed instead.
Cannot complete the install because of a conflicting dependency.
  Software being installed: ECF Remote Services Target Components 3.5.4.v20111230-0120 (org.eclipse.ecf.remoteservice.sdk.feature.feature.group 3.5.4.v20111230-0120)
  Software currently installed: Source for ECF Target Components for Eclipse 3.5.2.v20110829-0349 (org.eclipse.ecf.core.source.feature.group 3.5.2.v20110829-0349)
  Only one of the following can be installed at once: 
    ECF XMPP Datashare Support Fragment 1.0.0.v20110829-0349 (org.eclipse.ecf.provider.xmpp.datashare 1.0.0.v20110829-0349)
    ECF XMPP Datashare Support Fragment 1.0.0.v20111230-0120 (org.eclipse.ecf.provider.xmpp.datashare 1.0.0.v20111230-0120)
  Cannot satisfy dependency:
    From: Source for ECF Target Components for Eclipse 3.5.2.v20110829-0349 (org.eclipse.ecf.core.source.feature.group 3.5.2.v20110829-0349)
    To: org.eclipse.ecf.provider.xmpp.datashare [1.0.0.v20110829-0349]
  Cannot satisfy dependency:
    From: ECF Remote Services Target Components 3.5.4.v20111230-0120 (org.eclipse.ecf.remoteservice.sdk.feature.feature.group 3.5.4.v20111230-0120)
    To: org.eclipse.ecf.xmpp.feature.feature.group [1.0.0.v20111230-0120]
  Cannot satisfy dependency:
    From: ECF XMPP Provider 1.0.0.v20111230-0120 (org.eclipse.ecf.xmpp.feature.feature.group 1.0.0.v20111230-0120)
    To: org.eclipse.ecf.provider.xmpp.datashare [1.0.0.v20111230-0120]

On Fri, Dec 30, 2011 at 3:06 AM, Scott Lewis <slewis@xxxxxxxxxxxxx> wrote:
Hi Folks,

ECF 3.5.4 is now available.  See [1] for download.

This is a maintenance release, with bug fixes only.

Thanks to all committers, contributors, and users of ECF for their contributions and support.

See below for further information about the release and build.

Scott

[1] http://www.eclipse.org/ecf/downloads.php
[2] Home page: http://www.eclipse.org/ecf/
[3] Version:  3.5.4.v20111230-0120
[4] Git tag:  R-Release_HEAD-sdk_feature-47_2011-12-30_01-15-27


_______________________________________________
ecf-dev mailing list
ecf-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/ecf-dev



_______________________________________________
ecf-dev mailing list
ecf-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/ecf-dev