[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [ecf-dev] Zoodiscovery build problems

No suitable provider for component com.jcraft.jsch:osgi.bundle/[0.1.41.v200903070017,0.1.41.v200903070017]

There is a bundle with this version in the orbit repository but not with this timestamp. All blue balls seem to turn to red. No orbit bundles seem to get resolved anymore. It must have something to do with my ecf.rmap change altough I placed back the repository i removed.

https://build.ecf-project.org/jenkins/job/C-HEAD-sdk.feature/266/consoleFull

On Tue, Jun 7, 2011 at 9:26 PM, Wim Jongman <wim.jongman@xxxxxxxxx> wrote:
I have change the ecf.rmap to point to the latest orbit release repository [1]. In addition it seems that there is an orbit repository in the ecf rmap that does not exist at osuosl [2]

[1] http://git.eclipse.org/c/ecf/org.eclipse.ecf.git/commit/?id=f54c6062b49e8db1b42dd1a835bedbdbe2f42a1e
[2] ftp://ftp.osuosl.org/pub/eclipse/tools/orbit/downloads/drops/S20110124210048/repository



On Tue, Jun 7, 2011 at 8:48 PM, Wim Jongman <wim.jongman@xxxxxxxxx> wrote:
Thanks, I have found this:


Could be the thing Alex mentioned.


On Tue, Jun 7, 2011 at 8:47 PM, Markus Alexander Kuppe <ecf-dev_eclipse.org@lemmster.de> wrote:
On 06/07/2011 07:14 PM, Wim Jongman wrote:

> Seems like a local git problem?

Try again, looks like the git update got stuck during the eclipse.org
outages. I have killed the process (and update Jenkins to latest).

Markus
_______________________________________________
ecf-dev mailing list
ecf-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/ecf-dev