[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [ecf-dev] [Salvo] Problem in using eclipse newsgroups with bugzilla account


Hi Isuru,

I filed a bug for this issue:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=346810

Regards,

Wim


On Sun, May 22, 2011 at 5:00 AM, Isuru Udana <isudana@xxxxxxxxx> wrote:
Hi,

Can you please have a look at this issue .
In the screencast [1] given in the Newsreader wiki [2] you have used the common login (exquisitus)
 




On Sat, May 21, 2011 at 9:13 AM, Harshana Eranga Martin <harshana05@xxxxxxxxx> wrote:
Hi Isuru,

On 21 May 2011 08:11, Isuru Udana <isudana@xxxxxxxxx> wrote:
Hi,
I cannot use my bugzilla acccount to access the eclipse news server news.eclipse.org using Salvo. I tried two bugzilla accounts but neither seems to be working.
In the OSGi console following message is printed when validating the configuration.

org.eclipse.ecf.protocol.nntp.core.internal.ServerConnection Broken pipe.
org.eclipse.ecf.protocol.nntp.core.internal.ServerConnection Server news.eclipse.org timed out
91 No input received within 10 seconds (overview.fmt not supported by this server)

Only exquisitus userId seems to be working.

I got the same exception when I tried Salvo RCP product. Seems to be Eclipse newsgroup has a problem of authenticating users via their bugzilla Ids.

 


--
Regards,
Isuru Udana

Undergraduate
Department of Computer Science & Engineering,
University of Moratuwa
.

Blog
: http://mytecheye.blogspot.com/
gTalk: isudana  skype: isudana








--
Thanks and Regards,
Harshana Martin
--
Harshana Eranga Martin
Software Engineer,
WSO2 Inc.
           http://wso2.org





--
Regards,
Isuru Udana

Undergraduate
Department of Computer Science & Engineering,
University of Moratuwa
.

Blog
: http://mytecheye.blogspot.com/
gTalk: isudana  skype: isudana