[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [ecf-dev] zookeeper 3.3.1

Hi,

Yes, please file it. There will be no problems. How do we include orbit bundles? Do we need to create a feature per bundle? How do we handle required (zookeeper) versus advised (log4j) dependencies? Has this been done before, if so, which feature?  

Regards,

Wim

On Sat, Feb 12, 2011 at 3:19 AM, Scott Lewis <slewis@xxxxxxxxxxxxx> wrote:
Hi Wim,


On 2/11/2011 1:20 PM, Wim Jongman wrote:
Hi, that is an old drop. I found zk here: http://download.eclipse.org/tools/orbit/downloads/drops/S20110124210048/


Yes...Gunnar responded on the bug to that effect as well.

Are you going to file a piggyback CQ for ECF reuse of 3.3.1, or should I do it?  I'm happy to do it, but before doing so I would like your go-ahead that we can use 3.3.1 instead of 3.3.0...i.e. without lots of work/changes.

Thanks,

Scott


_______________________________________________
ecf-dev mailing list
ecf-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/ecf-dev