[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [ecf-dev] git repo weirdnesses?

 FWIW,

It seems that the entries that I expected to appear on the web interface are now there...where they weren't before as described below...so perhaps there is some time delay for the eclipse.org web UI-access to git repo. This may be expected/way it's supposed to be...but it's a little surprising...fyi.

Scott


On 10/14/2010 2:31 PM, Scott Lewis wrote:
  Hi Folks,

I recently successfully added a new project to the ECF git repo...here's the log entry:

http://git.eclipse.org/c/ecf/org.eclipse.ecf.git/commit/?id=bbf9dad11cf0d164c954041c6723dd678f06efcb


And I can actually see the project contents from the web interface

http://git.eclipse.org/c/ecf/org.eclipse.ecf.git/tree/incubation/bundles/org.eclipse.ecf.provider.endpointdescription.localdiscovery


...so it seems that it's actually in the git.eclipse.org repo now. But, when I browse to the parent directory using the web interface, I don't see the new project/directory:


http://git.eclipse.org/c/ecf/org.eclipse.ecf.git/tree/incubation/bundles

Also, it seems that the git.eclipse.org summary page

http://git.eclipse.org/c/ecf/org.eclipse.ecf.git/

is leaving out this commit/push. Are these some weirdnesses in the web interface? It seems like everything is there in the repo...but the web interface isn't showing it (maybe the web interface has something cached?)

Scott
_______________________________________________
ecf-dev mailing list
ecf-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/ecf-dev