[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [ecf-dev] org.eclipse.ecf.remoteservice declares "Generated .class files compatibility" = 1.6 (was Re: JmDNS ExecutionEnvironment bump to Java 5)

 I've changed to be 1.5.

Scott

On 9/30/2010 5:15 AM, Markus Alexander Kuppe wrote:
On 09/29/2010 06:06 PM, Scott Lewis wrote:

If so, we could set the source
level to 1.5, but have the compile output (javacTarget) be to 1.4 (as we
are doing with a couple of other bundles...e.g.
org.eclipse.ecf.remoteservice).
Hi Scott,

you're sure that "Generated .class files compatibility" for
org.eclipse.ecf.remoteservice is supposed to be 1.6?

Markus
_______________________________________________
ecf-dev mailing list
ecf-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/ecf-dev