[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[ecf-dev] Re: emf and 1.4

Scott Lewis wrote:
> I would rather not drop psf files at this point, as I think they are
> easier for many developers to use than map files.
> 
> If what we need to do is warn people and/or provide a simple patch for
> the EMF 2.2 bundles then I'm fine with that.  And/or provide project set
> files that assume that EMF 2.X is already installed and therefore not
> needed in workspace (e.g. projectSetWithoutEMF-extssh.psf).

Btw it doesn't stop with EMF. With j9 CDC1.1 one also needs to have a
providers for javax.xml (e.g. eRCP). Those would have to go into the
project sets too.
IMO we should leave EMF 2_4 the default. Most people will probably use a
>= J2SE-1.4 VM anyway.

Markus