[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[ecf-dev] Move to 1.1 foundation

Hi Folks,

Equinox is moving to requiring a minimum of Foundation 1.1 execution environment

https://bugs.eclipse.org/bugs/show_bug.cgi?id=257109

and ECF is going to move our own core bundles to 1.1 as well

https://bugs.eclipse.org/bugs/show_bug.cgi?id=257115

The bundles currently at 1.0 and to-be-moved to 1.1 are:

ch.ethz.iks.r_osgi.remote
org.eclipse.ecf
org.eclipse.ecf.datashare
org.eclipse.ecf.filetransfer
org.eclipse.ecf.identity
org.eclipse.ecf.presence
org.eclipse.ecf.protocol.msn
org.eclipse.ecf.provider.filetransfer
org.eclipse.ecf.provider.msn
org.eclipse.ecf.provider.r_osgi
org.eclipse.ecf.remoteservice
org.eclipse.ecf.sharedobject
org.eclipse.ecf.telephony.call
org.eclipse.ecf.telephony.call.ui
org.eclipse.ecf.tests
org.eclipse.ecf.tests.call
org.eclipse.ecf.tests.datashare
org.eclipse.ecf.tests.filetransfer
org.eclipse.ecf.tests.presence
org.eclipse.ecf.tests.remoteservice
org.eclipse.ecf.tests.sharedobject

I would like to move these bundles to Foundation 1.1 next week (week of Jan 5). If there are any objections to this move please make them known now.

Thanksinadvance,

Scott