[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[ecf-dev] ECF and IBM Lotus Expeditor


Hi.

We am currently looking at ways to run ECF's IRC client and perhaps the other components such as the IM suite inside an RCP-based application, namely Lotus Expeditor.
However, after some testing and assistance, I found that Expeditor is running 3.2.x and as such is not compatible with the build available from the site.

I was wondering if is a possibility of acquiring an older build that will most likely run on 3.2.x, (I was informed that 0.9.6 should work). Or if there is a way to modify either on your end, or perhaps on our end 1.2.0 to run on Lotus Expeditor?

Our main issue is that we do not think Expeditor will be moving to 3.3.x any time soon.
We are currently running Expeditor due to the fact we are running Lotus Notes 8, of which is running on Expeditor.
Our goal is to be able to run ECF's IRC and IM components in the Lotus Notes 8 Sidebar.

Thank you for your help.

Regards,
Pumynt