[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [ecf-dev] Java5 language features in JUnit tests

Hi Markus,

Yes...we've been holding to JRE 1.4 compatibility for all plugins (that can).

We can revisit this, of course.

Scott


Markus Alexander Kuppe wrote:
Hi,

do we have a policy/rule on using Java5 language features in JUnit tests?

Cheers
Markus
_______________________________________________
ecf-dev mailing list
ecf-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/ecf-dev