|Re: [ecf-dev] Refactoring/Remodelling/Renaming Call API|
Hi Roland and All,|
Although I don't have any objections to renaming things away from 'call API' for reasons Roland gives, won't 'telephony API' be confused with windows' 'TAPI'? Some alternatives that occurred to me:
But I'm easy :)...if after further input from others Roland thinks that *.telephony.* API is best then we'll go with that.
Roland when you are ready to introduce the new plugins (whatever their names) please let me know and we'll coordinate on removing/adding to the build (and javadocs generation, etc).
Roland N. Fru wrote: