[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [ecf-dev] ECF and Eclipse 3.3

+1 from me too.  Btw, see https://bugs.eclipse.org/bugs/show_bug.cgi?id=177476 for some of the problems you can encounter if you try to stay compatible with older releases but also use new API.  I don't think it's worth the effort.

Boris

On 3/16/07, Ken Gilmer <kgilmer@xxxxxxxxx> wrote:
+1

On Mar 15, 2007, at 7:05 PM, Scott Lewis wrote:

> Hi Folks,
>
> As ECF participates in Europa, it's probably going to get more
> difficult to retain backward compatibility (have ECF work on 3.2 or
> 3.1).  There are a number of Platform 3.3 UI features that would be
> very nice to have in example apps, and changes in equinox and OSGi
> 4.1 would be nice to take advantage of/support in ECF as soon as
> possible.
>
> What are people's views about having ECF require Eclipse 3.3 for
> Europa release and beyond?
>
> Thanks,
>
> Scott
>
>
>
> _______________________________________________
> ecf-dev mailing list
> ecf-dev@xxxxxxxxxxx
> https://dev.eclipse.org/mailman/listinfo/ecf-dev

_______________________________________________
ecf-dev mailing list
ecf-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/ecf-dev