[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[dsdp-mtj-dev] Move Jetty dependency to the latest

 Hi everyone,

 

I was analyzing the bug #281658 and I believe we would need to rewrite most of the code to do this upgrade. Do we really need to move to the latest version for the 1.0.1 release? Everything is working pretty well for now and updating to the newer version would only save a couple of MB of download size. I would prefer to do this in another release then 1.0.1 but would like the opinion of the community in this matter.

 

Do we need to fix this for the 1.0.1 service release?

 

Regards

Diego