[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [Dltk-dev] PDT crashes

Hi Renato,

Do you use PDT 2.0 or 2.1?

PDT 2.0 was build based on 1.0-M4, that particular version is available at http://download.eclipse.org/technology/dltk/updates-dev/1.0M4-PDT-2.0/ (also linked from http://wiki.eclipse.org/PDT/Installation). It is quite possible if M4 is not compatible with final 1.0 since the interval is about 6 months. I am not sure if PDT 2.0 is compatible with later DLTK builds, please check it with PDT team.

For PDT 2.1 corresponding DLTK & PDT builds should work correctly.


----- Original Message -----
From: "Renato Silva" <br.renatosilva@xxxxxxxxx>
To: "DLTK Developer Discussions" <dltk-dev@xxxxxxxxxxx>
Sent: Tuesday, June 16, 2009 12:15:50 PM GMT +06:00 Almaty, Novosibirsk
Subject: [Dltk-dev] PDT crashes

Have the current dev builds become incompatible with PDT?

A DLTK dev build is required for PDT 2, but I've noticed that PDT is crashing after these few updates last weeks in DLTK.

_______________________________________________ dltk-dev mailing list dltk-dev@xxxxxxxxxxx https://dev.eclipse.org/mailman/listinfo/dltk-dev