[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [cross-project-issues-dev] Status and Outlook for Juno!

On Wed, Jun 13, 2012 at 9:45 AM, John Arthorne <John_Arthorne@xxxxxxxxxx> wrote:
org.eclipse.core.commands
    3.6.1.v20120521-2332

It looks like this dependency is coming from RT packaging, not Saphire:

org.eclipse.rtp.package.feature.group -Â RT Package - Eclipse RTP - 1.0.0.v20120606-1022
<required namespace='org.eclipse.equinox.p2.iu'
ÂÂÂÂÂ Â Â Â Â Â name='org.eclipse.core.commands'
ÂÂÂÂÂ Â Â Â Â Â range='[3.6.1.v20120521-2332,3.6.1.v20120521-2332]'/>

Maybe compiling against 3.8 instead of 4.2? As is, this can't be installed into any EPP packages, but maybe that's not its purpose.

PW

--
Paul Webster
Hi floor. Make me a sammich! - GIR