[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[cross-project-issues-dev] Re: Unable to install BIRT in the Callisto M5 using the Update Manager


No, I haven't seen, but didn't test ... I was sort of "jumping the gun" be exposing BIRT up there ... since they were not really scheduled until Friday ... and I was just "getting ready", thinking it wouldn't hurt ...
but I never thought someone might try a partially manual and partially update manager test. That'll teach me.







Bjorn Freeman-Benson <bjorn.freeman-benson@xxxxxxxxxxx>

03/01/2006 02:17 AM

To
Cross project issues <cross-project-issues-dev@xxxxxxxxxxx>, David M Williams/Raleigh/IBM@IBMUS, Wenfeng Li <wli@xxxxxxxxxxx>
cc
Subject
Unable to install BIRT in the Callisto M5 using the Update Manager





Has anyone else seen this problem?

David, Wenfeng,
After manually installed GEF and VE because they are not in the update site, I am able to install all the Callisto projects (to date) via the Update Manager EXCEPT for BIRT.  I get this error:

And this error in the error log:

java.io.IOException: Server returned HTTP response code: "403 Forbidden" for URL:
http://www.eclipse.org/downloads/download.php?r=1&file=/birt/update-site/plugins/org.eclipse.birt.data.oda_2.0.2.jar.
at org.eclipse.update.internal.core.UpdateManagerUtils.checkConnectionResult(UpdateManagerUtils.java:557)
at org.eclipse.update.core.ContentReference.getInputSize(ContentReference.java:201)
at org.eclipse.update.core.FeatureContentProvider.asLocalReference(FeatureContentProvider.java:211)
at org.eclipse.update.internal.core.FeaturePackagedContentProvider.getPluginEntryArchiveReferences(FeaturePackagedContentProvider.java:165)
at org.eclipse.update.internal.operations.UpdateUtils.downloadFeatureContent(UpdateUtils.java:627)
at org.eclipse.update.internal.ui.wizards.InstallWizard2.download(InstallWizard2.java:408)
at org.eclipse.update.internal.ui.wizards.InstallWizard2.access$3(InstallWizard2.java:397)
at org.eclipse.update.internal.ui.wizards.InstallWizard2$3.run(InstallWizard2.java:350)
at org.eclipse.core.internal.jobs.Worker.run(Worker.java:58)


Has anybody else tried this? Been successful? Had trouble?
- Bjorn