[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
RE: [cobol-dev] Cobol in 3.1

Title: メッセージ
Dear Waldyn & James,
 
Thank you for the report.
The porting is done by using Eclipse 3.1 now.
There is 10 problem remainder.
It is expected that it ends in the week though.
 
Thanks and regards,

Hiroyuki Inaba
 
-----Original Message-----
From: James D Carroll [mailto:jamesdcarroll@xxxxxxxxxxx]
Sent: Saturday, May 21, 2005 9:30 AM
To: Development discussions about the COBOL IDE for Eclipse.
Subject: Re: [cobol-dev] Cobol in 3.1

I'm game. 
But I will tell you:
I'm a pretty good Java programmer, not the best in the world, but competant.
I've worked through the Eclipse Plugin book (Clayburg) and most of it made sense.
I don't know COBOL, but I've always wanted to learn.
 
Just tell me how I can help and maybe give a little guidance to get me started.
 
Thanks!
 
----- Original Message -----
Sent: Friday, May 20, 2005 1:06 PM
Subject: [cobol-dev] Cobol in 3.1

The cobol 3.0 source does not compile under 3.1.  It has the usual set on incompatibilities. 

 

Is anyone going to upgrade it?  I can help.  Most of it is fairly straightforward.

 

Waldyn

 


_______________________________________________
cobol-dev mailing list
cobol-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/cobol-dev