[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
[cme-users] CME 0.2.0 released


Hello,

CME version 0.2.0 is now available as an update site. This version works on Eclipse 3.0.x and Eclipse 3.1 M4 but is not compatible with the 2.1.x versions of Eclipse.

This release includes limited support for Linux with the constraint that composition is not available.

Bugs fixed include: 66826, 71862, 71930, 71931, 73181 and 81968.

Also of note in this release is a new and much faster Visualiser.

Please see our homepage - http://www.eclipse.org/cme for links on how to install this new version.

Thanks,

Sian