[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[cdt-dev] CDT 8.1.0 on Eclipse 3.7

We have ported our product on top of CDT 8.1 and are really loving it. Unfortunately, it looks like DSF debugger on GTK 64bit often crashes due to bug in 3.8.0 and this makes this release a no-go. There is a bug opened and the fix is is being worked on but the closest release for that fix is SR2 (February 2012) that seems to be really risky to wait for and it really endangers our product schedule.

How strict is the CDT requirement of 8.1? Are there any specific features that require new platform? If we decide to backport CDT 8.1 on top of 3.7, would the CDT community be interested in patches?

Best regards,
Eugene