[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [cdt-dev] Eclipse Juno: Key bindings for debug are missing

When the bad case happens the key bindings are still correctly listed
in Preferences->General->Keys but they are not shown in the Menu and
of course do not work.

  Axel

2012/7/12 Marc Khouzam <marc.khouzam@xxxxxxxxxxxx>:
> For me, the first time I press F[5678], it sometimes gets ignored.  But it works when I press it a second time.  This has been happening before 4.x though.
>
> I haven't noticed something as bad as your case.
>
> Best regards,
>
> Marc
>
>
> ----- Original Message -----
> From: Axel Müller <axel.carl.mueller@xxxxxxxxxxxxxx>
> To: "cdt-dev@xxxxxxxxxxx" <cdt-dev@xxxxxxxxxxx>
> Sent: 12-07-2012 4:43
> Subject: [cdt-dev] Eclipse Juno: Key bindings for debug are missing
>
>
>
> Hello
>
> after the upgrade to Eclipse Juno (platform 4.2) I encounter sometimes
> the following problem. I start a debug session and all the key
> bindings for step over/step into (F6/F5) etc. are suddenly gone. They
> key bindings do not work and they are not shown in the Debu menu. It
> might be the case that the key bindings reappear when I stop and
> restart the debug session but I have not found any pattern which
> causes the disappearance/reappearance of these key bindings.
> Did anybody else encounter this problem?
>
>   Axel
>
> --
> --
> Dr. Axel Müller
> Lorbeerweg 8
> 76149 Karlsruhe
> _______________________________________________
> cdt-dev mailing list
> cdt-dev@xxxxxxxxxxx
> https://dev.eclipse.org/mailman/listinfo/cdt-dev
> _______________________________________________
> cdt-dev mailing list
> cdt-dev@xxxxxxxxxxx
> https://dev.eclipse.org/mailman/listinfo/cdt-dev



-- 
--
Dr. Axel Müller
Lorbeerweg 8
76149 Karlsruhe