[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[cdt-dev] Fwd: Re: Gerrit Authorization



-------- Original Message --------
Subject: Re: [cdt-dev] Gerrit Authorization
Date: Wed, 30 May 2012 11:01:07 -0600
From: Jason Litton <jason@xxxxxxxxxxxxxxx>
Reply-To: CDT General developers list. <cdt-dev@xxxxxxxxxxx>
To: CDT General developers list. <cdt-dev@xxxxxxxxxxx>


I'm doing http. I entered the user name and password when I established the correct remote, and it pushed for the first couple of patch sets. I can use that same ID and password when I do the push to a custom uri, and it's fine. I think something got corrupted in egit somewhere.

----- Original Message -----
From: "xgsa" <xgsa@xxxxxxxxx>
To: "CDT General developers list." <cdt-dev@xxxxxxxxxxx>
Cc: "Jason Litton" <jason@xxxxxxxxxxxxxxx>
Sent: Wednesday, May 30, 2012 9:32:30 AM
Subject: Re: [cdt-dev] Gerrit Authorization

Do you use ssh or http? If http you should use a special generated login 
password from here: https://git.eclipse.org/r/#/settings/http-password.

Anton.

-------- Original message --------
> Somehow my e-git got messed up and if I try to push to the gerrit repository using the wiki instructions (setting up a remote, et al), I get a "not authorized" message. I can get around it by pushing to a custom uri each time, so it's not a major block, but I'm wondering if any of you have run into it and if a fix is known.
> Thanks,
> Jason
> _______________________________________________
> cdt-dev mailing list
> cdt-dev@xxxxxxxxxxx
> https://dev.eclipse.org/mailman/listinfo/cdt-dev
>
>


_______________________________________________
cdt-dev mailing list
cdt-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/cdt-dev