[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [cdt-dev] API tooling error inorg.eclipse.cdt.launch

Looks like the it was: http://git.eclipse.org/c/cdt/org.eclipse.cdt.git/commit/?id=4a793c08017316b0959946aca2b9c682032479f0

It adds and removes some protected methods in an api class.

Cheers,
Pawel

On 04/04/2012 04:02 PM, Sergey Prigogin wrote:
I'm seeing an API tooling error "The minor version should be incremented in version 7.0.0, since new APIs have been added since version 7.0.0 in /org.eclipse.cdt.launch/META-INF. If you recently made changes to org.eclipse.cdt.launch please check you API baseline.

-sergey




_______________________________________________
cdt-dev mailing list
cdt-dev@xxxxxxxxxxx
https://dev.eclipse.org/mailman/listinfo/cdt-dev