[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[cdt-dev] Re: Unable to install CDT night build

This post is regarding I200903051334.
I was able to install it on top of clean Eclipse M5, but it fails for
updating I200902201236 (see below)
I hope this is not very important and future updates of I200903051334
will not have this problem...

Your original request has been modified.
  "CDT Debugger Services Framework (DSF) Examples" will be ignored
because a newer version is already installed.
  "CDT Utilities" is already installed, so an update will be performed instead.
  "CDT GNU Toolchain Build Support" is already installed, so an update
will be performed instead.
  "GDB DSF Debugger Integration" will be ignored because a newer
version is already installed.
  "Eclipse C/C++ Development Platform" is already installed, so an
update will be performed instead.
  "Eclipse C/C++ Development Tools" is already installed, so an update
will be performed instead.
  "CDT Memory - Traditional Rendering, Find/Replace, Import/Export" is
already installed, so an update will be performed instead.
  "CDT GNU Toolchain Debug Support" is already installed, so an update
will be performed instead.
  "Eclipse C/C++ Development Tools SDK" is already installed, so an
update will be performed instead.
  "Eclipse C/C++ GDB Hardware Debugging" is already installed, so an
update will be performed instead.
Cannot complete the install because some dependencies are not satisfiable
  "org.eclipse.cdt.debug.core [6.0.0.200903051334]" and
"org.eclipse.cdt.debug.core [5.0.0,6.0.0)" are both required, but are
not compatible with each other.
  "org.eclipse.cdt.debug.ui [6.0.0.200903051334]" and
"org.eclipse.cdt.debug.ui [5.0.0,6.0.0)" are both required, but are
not compatible with each other.
  "org.eclipse.cdt.debug.ui [6.0.0.200903051334]" and
"org.eclipse.cdt.debug.ui [5.0.0,6.0.0)" are both required, but are
not compatible with each other.
  "org.eclipse.cdt.dsf.gdb.ui [2.0.0.200902201236]" and
"org.eclipse.cdt.dsf.gdb.ui [2.0.0.200903051334]" are both required,
but are not compatible with each other.
  "org.eclipse.cdt.debug.core [6.0.0.200903051334]" and
"org.eclipse.cdt.debug.core [5.0.0,6.0.0)" are both required, but are
not compatible with each other.
  "bundle org.eclipse.cdt.debug.core [6.0.0,7.0.0)" and "bundle
org.eclipse.cdt.debug.core [5.0.0,6.0.0)" are both required, but are
not compatible with each other.
  "org.eclipse.cdt.dsf.gdb [2.0.0.200902201236]" and
"org.eclipse.cdt.dsf.gdb [2.0.0.200903051334]" are both required, but
are not compatible with each other.
  "org.eclipse.cdt.gnu.dsf.feature.jar [5.1.0.200902201236]" and
"org.eclipse.cdt.gnu.dsf.feature.jar [2.0.0.200903051334]" are both
required, but are not compatible with each other.
  "org.eclipse.cdt.dsf.gdb.ui [2.0.0.200902201236]" and
"org.eclipse.cdt.dsf.gdb.ui [2.0.0.200903051334]" are both required,
but are not compatible with each other.
  "bundle org.eclipse.cdt.debug.ui [6.0.0,7.0.0)" and "bundle
org.eclipse.cdt.debug.ui [5.0.0,6.0.0)" are both required, but are not
compatible with each other.
  "bundle org.eclipse.cdt.debug.core [6.0.0,7.0.0)" and "bundle
org.eclipse.cdt.debug.core [5.0.0,6.0.0)" are both required, but are
not compatible with each other.
  "bundle org.eclipse.cdt.make.core [6.0.0,7.0.0)" and "bundle
org.eclipse.cdt.make.core [5.0.0,6.0.0)" are both required, but are
not compatible with each other.
  "org.eclipse.cdt.gnu.dsf.feature.jar [5.1.0.200902201236]" and
"org.eclipse.cdt.gnu.dsf.feature.jar [2.0.0.200903051334]" are both
required, but are not compatible with each other.
  "org.eclipse.cdt.debug.ui [6.0.0.200903051334]" and
"org.eclipse.cdt.debug.ui [5.0.0,6.0.0)" are both required, but are
not compatible with each other.
  "org.eclipse.cdt.debug.core [6.0.0.200903051334]" and
"org.eclipse.cdt.debug.core [5.0.0,6.0.0)" are both required, but are
not compatible with each other.
  "org.eclipse.cdt.dsf.gdb [2.0.0.200902201236]" and
"org.eclipse.cdt.dsf.gdb [2.0.0.200903051334]" are both required, but
are not compatible with each other.
  "org.eclipse.cdt.dsf.gdb.ui [2.0.0.200902201236]" and
"org.eclipse.cdt.dsf.gdb.ui [2.0.0.200903051334]" are both required,
but are not compatible with each other.
  "bundle org.eclipse.cdt.debug.ui [6.0.0,7.0.0)" and "bundle
org.eclipse.cdt.debug.ui [5.0.0,6.0.0)" are both required, but are not
compatible with each other.
  "bundle org.eclipse.cdt.debug.core [6.0.0,7.0.0)" and "bundle
org.eclipse.cdt.debug.core [5.0.0,6.0.0)" are both required, but are
not compatible with each other.
  "bundle org.eclipse.cdt.make.core [6.0.0,7.0.0)" and "bundle
org.eclipse.cdt.make.core [5.0.0,6.0.0)" are both required, but are
not compatible with each other.
  "org.eclipse.cdt.gnu.dsf.feature.jar [5.1.0.200902201236]" and
"org.eclipse.cdt.gnu.dsf.feature.jar [2.0.0.200903051334]" are both
required, but are not compatible with each other.
  "org.eclipse.cdt.debug.ui [6.0.0.200903051334]" and
"org.eclipse.cdt.debug.ui [5.0.0,6.0.0)" are both required, but are
not compatible with each other.
  "org.eclipse.cdt.debug.core [6.0.0.200903051334]" and
"org.eclipse.cdt.debug.core [5.0.0,6.0.0)" are both required, but are
not compatible with each other.
  "org.eclipse.cdt.dsf.gdb [2.0.0.200902201236]" and
"org.eclipse.cdt.dsf.gdb [2.0.0.200903051334]" are both required, but
are not compatible with each other.
  "org.eclipse.cdt.dsf.gdb.ui [2.0.0.200902201236]" and
"org.eclipse.cdt.dsf.gdb.ui [2.0.0.200903051334]" are both required,
but are not compatible with each other.
  "bundle org.eclipse.cdt.debug.ui [6.0.0,7.0.0)" and "bundle
org.eclipse.cdt.debug.ui [5.0.0,6.0.0)" are both required, but are not
compatible with each other.
  "bundle org.eclipse.cdt.debug.core [6.0.0,7.0.0)" and "bundle
org.eclipse.cdt.debug.core [5.0.0,6.0.0)" are both required, but are
not compatible with each other.
  "bundle org.eclipse.cdt.make.core [6.0.0,7.0.0)" and "bundle
org.eclipse.cdt.make.core [5.0.0,6.0.0)" are both required, but are
not compatible with each other.
  "org.eclipse.cdt.gnu.dsf.feature.jar [5.1.0.200902201236]" and
"org.eclipse.cdt.gnu.dsf.feature.jar [2.0.0.200903051334]" are both
required, but are not compatible with each other.
  "org.eclipse.cdt.debug.ui [6.0.0.200903051334]" and
"org.eclipse.cdt.debug.ui [5.0.0,6.0.0)" are both required, but are
not compatible with each other.
  "org.eclipse.cdt.debug.core [6.0.0.200903051334]" and
"org.eclipse.cdt.debug.core [5.0.0,6.0.0)" are both required, but are
not compatible with each other.
  "org.eclipse.cdt.dsf.gdb [2.0.0.200902201236]" and
"org.eclipse.cdt.dsf.gdb [2.0.0.200903051334]" are both required, but
are not compatible with each other.
  "org.eclipse.cdt.gnu.dsf.feature.group 5.1.0.200902201236" requires
"org.eclipse.cdt.debug.core [5.0.0,6.0.0)"
  "org.eclipse.cdt.sdk.feature.group 6.0.0.200903051334" requires
"org.eclipse.cdt.feature.group 6.0.0"
  "org.eclipse.cdt.debug.ui 5.0.100.200902201236" requires "bundle
org.eclipse.cdt.debug.core [5.0.0,6.0.0)"
  "org.eclipse.cdt.gnu.dsf.feature.group 2.0.0.200903051334" requires
"org.eclipse.cdt.gnu.dsf.feature.jar [2.0.0.200903051334]"
  "org.eclipse.cdt.gnu.dsf.feature.group 5.1.0.200902201236" requires
"org.eclipse.cdt.debug.ui [5.0.0,6.0.0)"
  "org.eclipse.cdt.launch 5.0.100.200902201236" requires "bundle
org.eclipse.cdt.debug.ui [5.0.0,6.0.0)"
  "org.eclipse.cdt.gnu.dsf.feature.group 5.1.0.200902201236" requires
"org.eclipse.cdt.dsf.gdb.ui [2.0.0.200902201236]"
  "org.eclipse.cdt.gnu.dsf.feature.group 5.1.0.200902201236" requires
"org.eclipse.cdt.dsf.gdb [2.0.0.200902201236]"
  "org.eclipse.cdt.feature.group 6.0.0.200903051334" requires
"org.eclipse.cdt.gnu.dsf.feature.group [2.0.0.200903051334]"
  "org.eclipse.cdt.launch 5.0.100.200902201236" requires "bundle
org.eclipse.cdt.debug.core [5.0.0,6.0.0)"
  "org.eclipse.cdt.make.ui 5.0.100.200902201236" requires "bundle
org.eclipse.cdt.make.core [5.0.0,6.0.0)"