[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [cdt-dev] Couple issues with DSF

2009/2/12 Marc Khouzam <marc.khouzam@xxxxxxxxxxxx>:

> Remind me again if you are using the latest DSF plugins
> from the CDT project or from the old DSDP repository?
> I'm going to have to make a more intelligent version check.

I believe the latest. I'm using Eclipse 3.5M5 plus
cdt-master-6.0.0-I200902031437.zip

Does it mean that DSF will REQUIRE GDB 7.0 upon release? Or DSF will
be smart enough to recognize its version and behave accordingly?

Dmitry