[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
RE: [cdt-dev] Does CDT 5.0 require Java 5.0 (or later) ?

Thanks. I added a line to the "New in 5.0" wiki page.

- Corey

Corey Ashford
Software Engineer
IBM Linux Technology Center, Linux Toolchain
Beaverton, OR
503-578-3507
cjashfor@xxxxxxxxxx

cdt-dev-bounces@xxxxxxxxxxx wrote on 08/18/2008 06:32:18 PM:

> Yes, CDT 5 requires Java 5+.
>
> Doug.
>
> > -----Original Message-----
> > From: cdt-dev-bounces@xxxxxxxxxxx
> > [mailto:cdt-dev-bounces@xxxxxxxxxxx] On Behalf Of Corey Ashford
> > Sent: Monday, August 18, 2008 9:31 PM
> > To: cdt-dev@xxxxxxxxxxx
> > Subject: [cdt-dev] Does CDT 5.0 require Java 5.0 (or later) ?
> >
> > Hello,
> >
> > I've looked on the CDT web pages and wiki and haven't found
> > any requirements for running CDT 5.0, so I apologize if I
> > missed it somehow.
> >
> > I tried running CDT 5.0 (on Eclipse 3.4) using Java 1.4.2,
> > but when I look in the list of available perspectives, C/C++
> > is not in the list.  I checked the <workspace>/.metadata/.log
> > file and there were no errors.
> >
> > If I use Java 5.0 or 6.0, it works fine.
> >
> > Thanks for your consideration,
> >
> > - Corey
> >
> > --
> > Corey Ashford
> > Software Engineer
> > IBM Linux Technology Center, Linux Toolchain Beaverton, OR
> > 503-578-3507
> > cjashfor@xxxxxxxxxx
> >
> > _______________________________________________
> > cdt-dev mailing list
> > cdt-dev@xxxxxxxxxxx
> > https://dev.eclipse.org/mailman/listinfo/cdt-dev
> >
> _______________________________________________
> cdt-dev mailing list
> cdt-dev@xxxxxxxxxxx
> https://dev.eclipse.org/mailman/listinfo/cdt-dev