[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[cdt-dev] nightly build (cdt-master-5.0.0-I200802271139.zip)

Hi,
I am unable to use the latest nightly build. I have downloaded the package for a second time
and got the same error.
 
Has anyone been able to use it?
Markus.
 
 
 
Here the error from the update manager:
 
eclipse.buildId=I20080207-1530
java.version=1.6.0_03
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Command-line arguments:  -os win32 -ws win32 -arch x86
 
Error
Fri Feb 29 10:30:34 CET 2008
UpdateManagerUtils copy() at offset:32758 [invalid stored block lengths]
 
java.util.zip.ZipException: invalid stored block lengths
at java.util.zip.InflaterInputStream.read(Unknown Source)
at java.io.FilterInputStream.read(Unknown Source)
at java.io.FilterInputStream.read(Unknown Source)
at org.eclipse.update.internal.core.UpdateManagerUtils.copy(UpdateManagerUtils.java:936)
at org.eclipse.update.core.FeatureContentProvider.asLocalReference(FeatureContentProvider.java:292)
at org.eclipse.update.internal.core.FeaturePackagedContentProvider.retrieveLocalJar(FeaturePackagedContentProvider.java:191)
at org.eclipse.update.internal.core.FeaturePackagedContentProvider.getPluginEntryArchiveReferences(FeaturePackagedContentProvider.java:179)
at org.eclipse.update.internal.operations.UpdateUtils.downloadFeatureContent(UpdateUtils.java:631)
at org.eclipse.update.internal.ui.wizards.InstallWizard2.download(InstallWizard2.java:426)