[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[cbi-dev] BundleVersions missing .qualifier in eclipse.platform.releng

Hi Everyone,

While going through the commit history of the various branches today I found some MANIFESTs that were missing .qualifiers for some bundle versions. This is captured in commit the following commit

eclipse.platform.releng:
d1261e9381f3344d2745a2c544b372181904ae59
http://git.eclipse.org/c/cbi/eclipse.platform.releng.git/commit/?h=Juno_M7_R3&id=d1261e9381f3344d2745a2c544b372181904ae59

Specifically the files:

bundles/org.eclipse.ant.optional.junit/META-INF/MANIFEST.MF
bundles/org.eclipse.pde.tools.versioning/META-INF/MANIFEST.MF
bundles/org.eclipse.test.performance.win32/META-INF/MANIFEST.MF
bundles/org.eclipse.test/META-INF/MANIFEST.MF


Where should I create bugs to have this resolved in upstream?


Thanh