[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [cbi-dev] junit tests for 4.x

Hi Ludmila,

The CBI build currently only supports the junit tests on the R3.x branch.

I'm not sure if there should be additional tests on the R4.x branch, maybe someone else can speak to that.


Thanh


On 04/17/2012 02:22 PM, Ludmila Shikhvarg wrote:
Hi,

Eclipse 4.x was build successfully, but there is no TMP/eclipse-junit-tests/eclipse-junit-tests-1.0.0-SNAPSHOT-bundle.zip is created.
Only two dirs:
R4_platform_aggregator/TMP/org.eclipse.sdk.epp
R4_platform_aggregator/TMP/rcp.config


Is http://wiki.eclipse.org/CBI/Eclipse_Platform_Build#running_the_tests apply for 3.x only?
How to run tests with 4.x?


Thanks,
Ludmila

_______________________________________________
cbi-dev mailing list
cbi-dev@xxxxxxxxxxx
http://dev.eclipse.org/mailman/listinfo/cbi-dev