[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[birt-dev] Checkin: Fix [Bugzilla] 189609: Required JVM versions need to be listed in the manifest of all Chart plugins

- Summary:  Required JVM versions need to be listed in the manifest of all Chart plugins

- Bugzilla Bug (s) Resolved:  189609

- Description:  
Set Bundle-RequiredExecutionEnvironment to "J2SE-1.4" in MANIFEST.MF.


-
Tests Description:  should be tested by build team

- Notes to Build Team: None

- Notes to Developers: None

- Notes to QA: None

- Notes to Documentation: None

-
Files Edited:

/org.eclipse.birt.chart.device.extension/META-INF/MANIFEST.MF
/org.eclipse.birt.chart.device.pdf/META-INF/MANIFEST.MF
/org.eclipse.birt.chart.device.svg/META-INF/MANIFEST.MF
/org.eclipse.birt.chart.device.swt/META-INF/MANIFEST.MF
/org.eclipse.birt.chart.engine.extension/META-INF/MANIFEST.MF
/org.eclipse.birt.chart.engine/META-INF/MANIFEST.MF
/org.eclipse.birt.chart.examples/META-INF/MANIFEST.MF
/org.eclipse.birt.chart.reportitem.ui/META-INF/MANIFEST.MF
/org.eclipse.birt.chart.reportitem/META-INF/MANIFEST.MF
/org.eclipse.birt.chart.ui.extension/META-INF/MANIFEST.MF
/org.eclipse.birt.chart.ui/META-INF/MANIFEST.MF
/org.eclipse.birt.core.ui/META-INF/MANIFEST.MF


- Files Added: None


- Files Deleted: None

 

Regards,

 

Nina Li