[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
RE: [birt-dev] Issue with BIRT 2.0 porting

Hi Wenfeng,
 
Bugzilla Bug 126660 has been created and th report doc and design are uploaded.
 
Thanks
Vikas Gupta


From: birt-dev-bounces@xxxxxxxxxxx [mailto:birt-dev-bounces@xxxxxxxxxxx] On Behalf Of Wenfeng Li
Sent: Monday, February 06, 2006 2:01 PM
To: For developers on the BIRT project; Sue Lee
Subject: RE: [birt-dev] Issue with BIRT 2.0 porting

Hi  Vikas,

 

1.0   report design should work in 2.0.   Could you log a bugzilla entry and attach the report design that has this error?

 

Thanks

 

Wenfeng

 

-----Original Message-----
From: birt-dev-bounces@xxxxxxxxxxx [mailto:birt-dev-bounces@xxxxxxxxxxx] On Behalf Of Gupta, Vikas (GE Healthcare, consultant)
Sent: Monday, February 06, 2006 5:56 AM
To: birt-dev@xxxxxxxxxxx; Sue Lee
Subject: [birt-dev] Issue with BIRT 2.0 porting

 

Hi Sue,

 

am trying to port my earlier reports (BIRT1.0) to BIRT 2.0 platform.

I am able to run th e test report but when i run my earlier report on the new platform, i get this error,

 

Exception in:
DocumentProcessor.getPageNumber( )
Invalid page number.

 

I have just copied the reprots from my older environment and copied to 2.0 environment.

Will this not work???

Or if there are any specfic configurations...

 

Pls let me know.

 

Regards

Vikas Gupta

 


From: birt-dev-bounces@xxxxxxxxxxx [mailto:birt-dev-bounces@xxxxxxxxxxx] On Behalf Of Sue Lee
Sent: Monday, February 06, 2006 4:03 AM
To: For developers on the BIRT project
Subject: RE: [birt-dev] Switch to Eclipse3.2 M4, GEF3.2 M4 and EMF2.2 M4

No, we needn’t.

We can drop support for Eclipse 3.0 and Eclipse 3.1.   For users on these two Eclipse platforms, they will need to use BIRT 2.0. 

 

Thanks,

 

Sue Lee

 

Actuate Corporation - Shanghai R&D Center

Phone: (86)21-58826388

Email: slee@xxxxxxxxxxx

 


From: birt-dev-bounces@xxxxxxxxxxx [mailto:birt-dev-bounces@xxxxxxxxxxx] On Behalf Of David Michonneau
Sent: Monday, February 06, 2006 5:57 PM
To: For developers on the BIRT project
Subject: RE: [birt-dev] Switch to Eclipse3.2 M4, GEF3.2 M4 and EMF2.2 M4

 

Hi Sue,

 

Do we need to keep backwards compatibility with Eclipse 3.0/3.1?

 

Thanks,

 

David

 


From: birt-dev-bounces@xxxxxxxxxxx [mailto:birt-dev-bounces@xxxxxxxxxxx] On Behalf Of Sue Lee
Sent: Monday, February 06, 2006 9:06 AM
To: For developers on the BIRT project
Subject: [birt-dev] Switch to Eclipse3.2 M4, GEF3.2 M4 and EMF2.2 M4
Importance: High

 

Hi All,

 

BIRT 2.1 will be part of the Eclipse Callisto release. One of the requirements is to compile on with the latest Eclipse 3.2, GEF, and EMF milestone builds.

So we need switch to Eclipse3.2 M4, GEF3.2 M4 and EMF2.2 M4 now.

 

You could get them from:

http://download.eclipse.org/eclipse/downloads/drops/S-3.2M4-200512151506/index.php (Eclipse)

http://download.eclipse.org/tools/gef/downloads/drops/S-3.2M4-200512231410/index.php (GEF)

http://download.eclipse.org/tools/emf/scripts/downloads-viewer.php?s=2.2.0/S200512220106 (EMF)

 

Thanks,

 

Sue Lee

 

Actuate Corporation - Shanghai R&D Center

Phone: (86)21-58826388

Email: slee@xxxxxxxxxxx

 

 

 

--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.375 / Virus Database: 267.15.2/251 - Release Date: 2/4/2006

 

--
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.375 / Virus Database: 267.15.2/251 - Release Date: 2/4/2006