[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
Re: [atf-dev] ATF compile errors(Eclipse 3.5)


atf-dev-bounces@xxxxxxxxxxx wrote on 07/27/2009 10:41:17 AM:

> Dmitry Geraskov <geraskov@xxxxxxxxx> wrote:

> There is still 1 compilation error:
> The import org.eclipse.wst._javascript_ cannot be resolved in
> org.eclipse.atf.ui.

It's a simple change to make it use the wizard from JSDT.



Regards,
---
Nitin Dahyabhai
Eclipse WTP Source Editing
IBM Rational


Attachment: atf-js2jsdt.patch
Description: Binary data