[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
RE: [atf-dev] ATF project, i cannot find and install it - help

Hi Stanimir,

The ATF project was not active in the past one and a half years, and there is a re-energized effort to make it compatible with the latest stream of Eclipse (and web tools platform as well). Although the date of next release is still unknown, we will announce it shortly.

 

If you want to work with the previous ATF packages (compatible with WTP 2.0.1), follow the instructions provided here http://www.eclipse.org/atf/downloads/downloadSite/index_build.php?buildID=0.2.3M4-v200709141050 I managed installing it on an Eclipse 3.2/WTP 2.0.x package.

 

Regards,

Roy

From: atf-dev-bounces@xxxxxxxxxxx [mailto:atf-dev-bounces@xxxxxxxxxxx] On Behalf Of stanimir petrov
Sent: Friday, July 10, 2009 4:24 PM
To: atf-dev@xxxxxxxxxxx
Subject: [atf-dev] ATF project, i cannot find and install it - help

 

  Hi
I need to have HTML/CSS inspector. I found that ATF project has such inspector. I search all the sites and archives to download plugin but nothing, it is missing every where.
There are news that it shall/is part of the WTP 3.0 project but i have been check out its source code and there is not such package. Can anyone help :|

Also please advise for any other inspector plugin that i can use.

Thank you