[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] [List Home]
[aspectj-dev] weaving incompatibility?

Hi,

I just observed a possible incompatibility between different AspectJ versions and would like to ask you whether this is a bug or not. I got problems in my load-time weaving environment (which is based on the AspectJ 1.2 code) when trying to load AJDT 1.2.0M2 compiled aspects. Any idea? Should it be possible to weave AspectJ 5 aspects with an older weaver?

Thanks a lot for the help!!!

Best regards,
-Martin